Announcement

Collapse
No announcement yet.

Editor Help Required

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editor Help Required

    My usual call sign is MARKO, however due to meddling with my cookie options I now seem locked out of the forum. I have sent e-mails but have recieved no comeback. Can this problem be resolved please. I think the last thing I did was disable cookies. This was done to try to enable me to voting.

    Any help would be gratefully appreciated. Until then I will known as MARKOY...brother of MARKO.

  • #2
    try enabling cookies. ?
    "Speaking here in my capacity as a polished, sophisticated European as well, it seems to me the laugh here is on the polished, sophisticated Europeans. They think Americans are fat, vulgar, greedy, stupid, ambitious and ignorant and so on. And they've taken as their own Michael Moore, as their representative American, someone who actually embodies all of those qualities." - Christopher Hitchens

    Comment


    • #3
      It will not let me sign in with 'marko' to re-enable cookies.

      Comment


      • #4
        markoy. try logging out first
        "Speaking here in my capacity as a polished, sophisticated European as well, it seems to me the laugh here is on the polished, sophisticated Europeans. They think Americans are fat, vulgar, greedy, stupid, ambitious and ignorant and so on. And they've taken as their own Michael Moore, as their representative American, someone who actually embodies all of those qualities." - Christopher Hitchens

        Comment


        • #5
          I always try to log in with marko first, but no joy - brings me straight back to the log in screen.

          Comment


          • #6
            Could one of the editors change my settings ? For the use name 'marko' ? I disabled cookies as I was having trouble voting, rating etc. Since this I cannot log in. I try and after I hit enter I come back to log in screen. Editors could you please assist.

            Comment


            • #7
              try deleting all existing warfareHQ cookies first and than try to re-loging. Maybe there is an old cookie left that prevents you from logging in correctly
              "The conventional army loses if it does not win. The guerrilla wins if he does not lose."

              Henry Alfred Kissinger

              Comment


              • #8
                I tried to set it back so it would remember your username and password. Try logging in again as Marko...after logging out as Markoy.

                We'll figure it out!

                PS. I gave this thread a rating...so it wouldn't look like only "Marko" gets 1-star threads.





                Our forefathers died to give us freedom, not free stuff.

                I write books about zombies as E.E. Isherwood. Check me out at ZombieBooks.net.

                Comment


                • #9
                  Originally posted by Siberian HEAT
                  PS. I gave this thread a rating...so it wouldn't look like only "Marko" gets 1-star threads.
                  hahahah
                  "Lord... forgive me my actions, speech and thoughts. Because, Lord, I am seriously going to kick some unrighteous ass in Your Name, Amen."
                  Princess of Wands by John Ringo (Jan 2006)

                  http://www.baen.com/chapters/W200601...9232.htm?blurb

                  Comment


                  • #10
                    Always delete old cookies before re-logging on anyhow. Tried as Marko - no joy. AAhhhahhhhhh

                    Comment


                    • #11
                      If you cannot achieve this task then would it be possible to credit markoy with all marko's posts ?

                      Comment


                      • #12
                        Scipio - resetting my password did not work.

                        Is there any hope at the end of the tunnel ? can the editors 'fix' the problem ? Is there any justice in this world ? Stay tuned for the next episode of 'Marko can't sign in'.

                        Comment


                        • #13
                          If this problem cannot be fixed then could all posts made under 'marko' be credited to markoy ?

                          ???

                          Comment


                          • #14
                            I take it you are going to tools>options>delete cookies in internet explorer (assuming you are using IE)? You might also try an industrial grade cookie deleter such as Tracks Eraser Pro. Not sure if there is a shareware version.

                            If the problem is on the server side, not sure how to fix it. If your password was reset and that still did not work I am not sure what to say. I don't have access to all the black ops that go on behind the scenes of the BBS so can't try much else.

                            Sorry.

                            PS you might also want to turn on private messaging or email so that users such as myself can contact you to work on this behind the scenes.
                            Our forefathers died to give us freedom, not free stuff.

                            I write books about zombies as E.E. Isherwood. Check me out at ZombieBooks.net.

                            Comment


                            • #15
                              Tried all this. I automatically clear cookies out and if need be manually do it also. I guess it is just markoy from now on then. What about crediting posts, can you alter that or not ?

                              Comment

                              Latest Topics

                              Collapse

                              Working...
                              X