Announcement

Collapse
No announcement yet.

Need Help with Mac and Safari

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Salinator
    replied
    Originally posted by Achtung Baby View Post
    The buttons have returned, is the other issue resolved for you Sal?
    Safari still does not work for ACG (too many missing buttons and functions) on that other rig so I have to use Firefox. Problem with that is using Firefox, one loses a lot of the swipe and pinch scroll pad functions.

    Leave a comment:


  • Achtung Baby
    replied
    The buttons have returned, is the other issue resolved for you Sal?

    Leave a comment:


  • Salinator
    replied
    I still have the buttons on Firefox. Do you have NO SCRIPTS add on?

    Leave a comment:


  • Achtung Baby
    replied
    I tried Firefox on my mobile, same issue as seen on Safari... in regards to missing buttons in reply window.

    Leave a comment:


  • Salinator
    replied
    I have full function on Firefox, but still can't figure out my issue that I stated with Safari.

    Leave a comment:


  • joea
    replied
    Same for me as for AB, on Mojave and both Safari and Firefox.

    Leave a comment:


  • Achtung Baby
    replied
    The buttons in the reply window are starting to disappear on me now...

    Screen Shot 2018-10-08 at 7.47.45 pm.png

    Leave a comment:


  • Achtung Baby
    replied
    Screen Shot 2018-10-02 at 3.13.24 pm.png
    This is how mine looks.
    I notice the ads are more prominent on your Safari, maybe they have pushed the menu bar too far to one side.

    Leave a comment:


  • Achtung Baby
    replied
    Sal, I use High Sierra OS and it shows up for me. Iíll post a screenshot when I get home.

    Leave a comment:


  • Salinator
    replied
    This is how it looks on Firefox and the older Safari:


    Leave a comment:


  • Salinator
    started a topic Need Help with Mac and Safari

    Need Help with Mac and Safari

    I updated my OS X to El Capitan 10.11.1 and Safari is not allowing the new software to work properly. My tool bars are gone. I'm posting using Firefox right now. Here is how it looks:



Latest Topics

Collapse

Working...
X