Announcement

Collapse
No announcement yet.

More server problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • More server problems?

    Site is incredibly slow using IE and I keep getting booted off the server when I use Firefox. Anyone else having technical problems?
    Signing out.

  • #2
    Nothing more than the usual with IE.

    HP
    "Ask not what your country can do for you"

    Left wing, Right Wing same bird that they are killing.

    you’re entitled to your own opinion but not your own facts.

    Comment


    • #3
      I am getting the same problems, site is slow and getting booted off.
      Never Fear the Event

      Admiral Lord Nelson

      Comment


      • #4
        No problems on my end.
        If you can't set a good example, be a glaring warning.

        Comment


        • #5
          Keep us apprised. Odd that both of you are in the UK...
          Our forefathers died to give us freedom, not free stuff.

          I write books about zombies as E.E. Isherwood. Check me out at ZombieBooks.net.

          Comment


          • #6
            No problem...
            Historia Magistra Vitae.
            M. T. Cicero

            Comment


            • #7
              It's very slow for me as well, mate... and I have FIOS!

              Comment


              • #8
                In Latvia and using Opera, no problems here!
                Wolster

                Comment


                • #9
                  99% of my time here is now with Firefox, sometimes IE is ok but most times too slow to bother with...
                  "In modern war... you will die like a dog for no good reason."
                  Ernest Hemingway.

                  Ah, but a man's reach should exceed his grasp, Or what's a heaven for?

                  Comment


                  • #10
                    No major problems to report here. Sometimes it gets a little less than blazing fast.. But still much quicker than most other sites.

                    Comment


                    • #11
                      Just to update... the last few hours here have been stretching my Firefox in displaying the forum, even losing the whole site altogether on some occasions!
                      And just now the server did kick me out, first time I've seen this...

                      Most of the time it has been cool to use this forum, but with IE... rarely does it shine anymore for me, strangely, in my case it seems to come down to when you use it, not what!

                      "In modern war... you will die like a dog for no good reason."
                      Ernest Hemingway.

                      Ah, but a man's reach should exceed his grasp, Or what's a heaven for?

                      Comment


                      • #12
                        I'm having an occassional problem with DSL & IE.

                        My high speed air card is a touch slow lately, here... not much, but slower.

                        It seems to be an intermitant problem, not a constant.

                        Sometimes a new page doesn't load... but will after a small bit when I refresh or try the link again.

                        Last edited by Admiral; 27 Oct 07, 09:38.
                        On the Plains of Hesitation lie the blackened bones of countless millions who, at the dawn of victory, sat down to rest-and resting... died. Adlai E. Stevenson

                        ACG History Today

                        BoRG

                        Comment


                        • #13
                          Ususally late evening EST

                          I get quite a few time outs [> 2 min to load] after about 8 PM.

                          But I have Verizon DSL so it could be their fault. They are known idiots.
                          Any metaphor will tear if stretched over too much reality.

                          Questions about our site? See the FAQ.

                          Comment


                          • #14
                            Logging into ACG tonight has been woeful...

                            Then again, there have instances which regularly occur with a "failed connection" to this site, almost on a daily basis.... , I have to jump onto any other website, then i try logging here again which seems to do the trick. Odd I know but what choice do I have!

                            Not happy.
                            "In modern war... you will die like a dog for no good reason."
                            Ernest Hemingway.

                            Ah, but a man's reach should exceed his grasp, Or what's a heaven for?

                            Comment


                            • #15
                              Originally posted by Achtung baby View Post
                              Logging into ACG tonight has been woeful...

                              Then again, there have instances which regularly occur with a "failed connection" to this site, almost on a daily basis.... , I have to jump onto any other website, then i try logging here again which seems to do the trick. Odd I know but what choice do I have!

                              Not happy.
                              I often get booted off the site when posting or linking to a post or thread on this site. Refreshing the page or hitting the 'try again' button on my browser usually fixes it but it's a frustrating experience, especially when engaged in hot debate. It seems to occur at random and happens whether I'm using IE, Firefox, Opera or Safari.
                              Signing out.

                              Comment

                              Latest Topics

                              Collapse

                              Working...
                              X