Announcement

Collapse
No announcement yet.

Cannot log in sometimes?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot log in sometimes?

    Att Moderators;

    Why is it that I have trouble logging in ACG at a certain time of the day, in my case, late afternoon!

    Sometimes it's really slow or no connection at all, very frustrating... especially if one is replying or creating a new thread, it just drops out and all the work I just typed is lost!

    So now I have to avoid certain times of the day purely because of this problem.

    I have a very fast DSL modem so my connection speed is not an issue I feel.

    Any ideas as to why this happens?
    "In modern war... you will die like a dog for no good reason."
    Ernest Hemingway.

    "We're all going to die, all of us; what a circus! That alone should make us love each other, but it doesn't. We are terrorised and flattened by trivialities."
    Bukowski

  • #2
    Yes, the forum was really slow just a couple of minutes ago, couldn't even load it.

    Comment


    • #3
      Originally posted by Boonierat View Post
      Yes, the forum was really slow just a couple of minutes ago, couldn't even load it.
      I have sometimes experienced this too.

      Comment


      • #4
        In my case it's early morning, which would late afternoon for Achtung Baby.
        Always at around the same hour 2 a.m. to 3 a.m. EST.

        Slow log onto site, slow opening of threads, and post time can take up to five or ten minutes.
        ACG QUOTE OF THE WEEK:
        ¿Cualquier persona fija en el nude? Slug

        Comment


        • #5
          I just got on a few minutes ago. I took me about 15 minutes and a few attempts.
          Flag: USA / Location: West Coast

          Prayers.

          BoRG

          http://img204.imageshack.us/img204/8757/snap1ws8.jpg

          https://www.youtube.com/watch?v=5PtsX_Z3CMU

          Comment


          • #6
            I just got on a few minutes ago. I took me about 15 minutes and a few attempts.
            Flag: USA / Location: West Coast

            Prayers.

            BoRG

            http://img204.imageshack.us/img204/8757/snap1ws8.jpg

            https://www.youtube.com/watch?v=5PtsX_Z3CMU

            Comment


            • #7
              That's why the double post as you see as above.

              We think it's not going through, so we hit submit again.

              That explains It!
              ACG QUOTE OF THE WEEK:
              ¿Cualquier persona fija en el nude? Slug

              Comment


              • #8
                I was starting to feel it was just me! I can get to the main forum page easily enough but accessing the posts to read them takes a ridiculous amount of time! It makes no difference whether I'm using Firefox or IE.
                Signing out.

                Comment


                • #9
                  Originally posted by achtung baby View Post
                  Att Moderators;

                  Why is it that I have trouble logging in ACG at a certain time of the day, in my case, late afternoon!

                  Sometimes it's really slow or no connection at all, very frustrating... especially if one is replying or creating a new thread, it just drops out and all the work I just typed is lost!

                  So now I have to avoid certain times of the day purely because of this problem.

                  I have a very fast DSL modem so my connection speed is not an issue I feel.

                  Any ideas as to why this happens?
                  I have precisely the same problem, at the same time of day, I think. Victoria is 2 hours ahead of WA and I wonder if the times co-incide precisely? (We are GMT + 8 hours).

                  "Chatfield, there seems to be something wrong with our bloody ships today!"
                  Vice Admiral Beatty to Flag Captain Chatfield; Battle of Jutland, 31 May - 1 June, 1916.

                  Comment


                  • #10
                    I've seen this kind of thing before on some other sites. My guess is that's when the daily backup of the server is running, or some other scheduled maintenance.
                    "I am not an atomic playboy."
                    Vice Admiral William P. Blandy

                    Comment


                    • #11
                      Originally posted by panther3485 View Post
                      I have precisely the same problem, at the same time of day, I think. Victoria is 2 hours ahead of WA and I wonder if the times co-incide precisely? (We are GMT + 8 hours).

                      I notice the lag around 4.30pm EST, and this can last well up to an hour!!!

                      Sometimes I can log in but once in... start praying when wanting to view anything.
                      "In modern war... you will die like a dog for no good reason."
                      Ernest Hemingway.

                      "We're all going to die, all of us; what a circus! That alone should make us love each other, but it doesn't. We are terrorised and flattened by trivialities."
                      Bukowski

                      Comment


                      • #12
                        Been there experienced that etc etc.

                        I usually avoid being the one starting the thread though, as it's usually temporary.

                        The why? who knows. The situation always seems to go away.

                        Could be site specific, could be time of day specific, could even be a quality of the internet, and weather, and impact on the net and ability to transmit etc etc etc.
                        Remember, the internet is really just a sheetload of connected computers eh. Beat the tar out of a large enough region, and you CAN get a ripple in the force hehe.
                        Life is change. Built models for decades.
                        Not sure anyone here actually knows the real me.
                        I didn't for a long time either.

                        Comment


                        • #13
                          Originally posted by achtung baby View Post
                          I notice the lag around 4.30pm EST, and this can last well up to an hour!!!

                          Sometimes I can log in but once in... start praying when wanting to view anything.
                          Sounds about right. I generally get home from work and log on just before 3.00pm WA time and often the problem is there already (that's 5.00pm your time).
                          "Chatfield, there seems to be something wrong with our bloody ships today!"
                          Vice Admiral Beatty to Flag Captain Chatfield; Battle of Jutland, 31 May - 1 June, 1916.

                          Comment


                          • #14
                            Looks like we're all taking about the same time frame.
                            ACG QUOTE OF THE WEEK:
                            ¿Cualquier persona fija en el nude? Slug

                            Comment


                            • #15
                              I usually have problems whenever I'm online in the early morning. I think it could have been in that timeframe too. I also have a slower internet when there's severe weather. We have the cable box for everybody in our backyard and their was a worker back there earlier in the week before the weather got really shitty. Come to think of it the hole is still there.
                              "You can tell a lot about a fella's character by whether he picks out all of one color or just grabs a handful." -explaining why Reagan liked to have a jar of jelly beans on hand for important meetings

                              CO for 1st S.INC Shock Security Troop

                              Comment

                              Latest Topics

                              Collapse

                              Working...
                              X