Announcement

Collapse
No announcement yet.

ACG forum issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACG forum issues

    I see several problems with the AVG forums lately:

    1) sometimes after a post the reply page hangs in "thanks for supporting our sponsors", but no forum contents come up. The message you posted is usually there, but I had a case where I lost the message. It looks to me like some ad-inserting code goes berserk there.

    2) loading a bunch of ACG forum pages into tabs in Firefox quickly makes Firefox extremely slow. Other Vbulleting forums that I visit or visited, such as gamesquad, do not show this, even with multiple times the tabs open. Something in ACG is "extra heavy", and I think it might be the same ad-inserting that 1) is about.

    3) the timeout set for for the forum considers new posts seems to be set to 30 minutes or so. Given the size of the forum that not enough time, not to mention any interruption instantly makes you lose status. I request a 2 hour setting (quite honestly I don't understand why you would ever want a short setting).

  • #2
    Originally posted by Redwolf View Post
    3) the timeout set for for the forum considers new posts seems to be set to 30 minutes or so. Given the size of the forum that not enough time, not to mention any interruption instantly makes you lose status. I request a 2 hour setting (quite honestly I don't understand why you would ever want a short setting).
    The forums considers any post 10 days old or less to be a new post UNLESS you've already clicked on that thread. Then, for you, it makes the post as read. If you want to see all new posts for the last 24 hours, regardless of if you've read them or not, use Quick Links -> Today's post. I think that's what you are seeing but let me know if it's something else.

    I'm not sure about #1 and #2. I'll check it out.

    Comment


    • #3
      Originally posted by CyberRanger View Post
      The forums considers any post 10 days old or less to be a new post UNLESS you've already clicked on that thread. Then, for you, it makes the post as read. If you want to see all new posts for the last 24 hours, regardless of if you've read them or not, use Quick Links -> Today's post. I think that's what you are seeing but let me know if it's something else.

      I'm not sure about #1 and #2. I'll check it out.
      I've been experiencing strangeness too. A few times I've refreshed on the first page and it will say that, for example, Slug has the last post in a thread in a forum. When you drill down to the thread he is far from the last poster or he hasn't posted at all.

      I'm not experiencing #2 with IE.
      #occupyarmchairgeneral.
      Nothing is easier than self-deceit. For what each man wishes, that he also believes to be true. Demosthenes.
      Against logic there is no armor like ignorance. Laurence J. Peter

      Comment


      • #4
        Right. The timeout issue is obscured by the new feature that (as opposed to old versions) doesn't just forget about everything you did since the timeout passed.

        Strangely enough, the slowdown issue seems to be less today. But I have seen #1 today.

        Comment


        • #5
          Originally posted by Redwolf View Post

          Strangely enough, the slowdown issue seems to be less today. But I have seen #1 today.
          I have no doubt you are seeing this issue, but I would like to know if others are seeing this as well? I post all day every day and I can't recall ever seeing something like this. I use Firefox 2.x.

          If others are seeing this it would help us in troubleshooting the problem so we can fix it.

          The timeout issue I believe is the setting we use to determine how long people stay on the "who's online" section at the bottom. We have it set to 45 minutes...which means you show as active even 45 minutes after you leave. The longer we make this, the less useful who's online becomes because the bulk of the people wouldn't actually be on the forums. This setting may also affect the new posts as you describe since it is pretty close to your guess of 30 minutes. I can't find any other setting that is exactly 30 minutes...
          Our forefathers died to give us freedom, not free stuff.

          I write books about zombies as E.E. Isherwood. Check me out at ZombieBooks.net.

          Comment


          • #6
            I have Firefox 2.x as well and have run into slowdowns several times. During these periods of slowdowns I also have problems opening certain forums or threads, getting a Page Cannot Be Displayed prompt.

            Another odd thing that has started to occur over the past few days is that although my window to ACG is closed, I get a new PM message box displayed over the screen of my email folders with the name of the sender. If I go to open the box it disappears, but when I log onto to ACG sure enough, I have a PM and from the person indicated.
            ACG QUOTE OF THE WEEK:
            ¿Cualquier persona fija en el nude? Slug

            Comment


            • #7
              As a test, I've turned off the "sponsored by" adverts on the forums. Let's see if that affects anyone.

              As for the PM window popping up, the only way that can happen is if there is some instance of Firefox running somewhere on your PC. It may only be running in your task manager (ie not actively running on the desktop). There is no mechanism in the forum software to force the popup on your PC in the manner your describe.
              Our forefathers died to give us freedom, not free stuff.

              I write books about zombies as E.E. Isherwood. Check me out at ZombieBooks.net.

              Comment


              • #8
                The only probelm that I have sometimes is whenI'm in-active for about an hour by having the forums minized, but when I get back on and try to PM someone, it says "Must wait 60 seconds from sending a Private Message"...any ideas on this one?
                I am a simple man. I am by no means smarter than the average man. I am average...yet genius.

                Comment


                • #9
                  Originally posted by Siberian HEAT View Post
                  As a test, I've turned off the "sponsored by" adverts on the forums. Let's see if that affects anyone.

                  As for the PM window popping up, the only way that can happen is if there is some instance of Firefox running somewhere on your PC. It may only be running in your task manager (ie not actively running on the desktop). There is no mechanism in the forum software to force the popup on your PC in the manner your describe.

                  This could be the case. I only totally shut down the PC if there are thunderstorms in the area. Otherwise I keep the computer on sleep mode.
                  ACG QUOTE OF THE WEEK:
                  ¿Cualquier persona fija en el nude? Slug

                  Comment


                  • #10
                    Originally posted by Crash View Post
                    I've been experiencing strangeness too. A few times I've refreshed on the first page and it will say that, for example, Slug has the last post in a thread in a forum. When you drill down to the thread he is far from the last poster or he hasn't posted at all.

                    I'm not experiencing #2 with IE.
                    Same here, I click to see who typed the last post(let's say on page 3) and I find I'm on page 2!!!
                    Not a big drama for me, but I see I'm not alone.
                    "In modern war... you will die like a dog for no good reason."
                    Ernest Hemingway.

                    "We're all going to die, all of us; what a circus! That alone should make us love each other, but it doesn't. We are terrorised and flattened by trivialities."
                    Bukowski

                    Comment


                    • #11
                      Originally posted by Siberian HEAT View Post
                      As a test, I've turned off the "sponsored by" adverts on the forums. Let's see if that affects anyone.

                      As for the PM window popping up, the only way that can happen is if there is some instance of Firefox running somewhere on your PC. It may only be running in your task manager (ie not actively running on the desktop). There is no mechanism in the forum software to force the popup on your PC in the manner your describe.
                      That definitely fixed it here. Those ads must have some overly fancy HTML or Javascript in them. Certainly not designed for multiple loading.

                      Unfortunately I forgot to save a page with the ad for comparison now.

                      Comment


                      • #12
                        It got worse in the meantime, but whatever you did between my last visit last week and today was a huge improvement. Forums feels normal now.

                        Comment

                        Latest Topics

                        Collapse

                        Working...
                        X